Problem with my map

FinlordFinlord Senior
edited 1:24PM in Community Maps
Hi everyone.

I have little problem with my map. As you can see that picture my map is showing up in the skybox.
Have any ideas why its showing up there or how i can fix it?

http://img231.imageshack.us/my.php?image=pvkvc2.png

Here is my compile report:

** Executing...
** Command: "e:\henri\valve\steam\steamapps\mruuti\sourcesdk\bin\ep1\bin\vbsp.exe"
** Parameters: -game "e:\henri\valve\steam\SteamApps\SourceMods\pvkii" "E:\Henri\Valve\Steam\SteamApps\mruuti\sourcesdk_content\PvkII\Pvk_DarkTemple_R"

Valve Software - vbsp.exe (Dec 11 2006)
2 threads
materialPath: e:\henri\valve\steam\SteamApps\SourceMods\pvkii\materials
Loading E:\Henri\Valve\Steam\SteamApps\mruuti\sourcesdk_content\PvkII\Pvk_DarkTemple_R.vmf
fixing up env_cubemap materials on brush sides...
ProcessBlock_Thread: 0...1...2...3...4...5...6...7...8...9...10 (1)
**** leaked ****
Entity func_button (-8220.50 680.00 -484.50) leaked!
Processing areas...done (0)
Building Faces...done (0)
Chop Details...done (0)
Find Visible Detail Sides...
Merged 6 detail faces...done (0)
Merging details...done (0)
FixTjuncs...
PruneNodes...
WriteBSP...
done (0)
Creating default cubemaps for env_cubemap using skybox materials:
skybox/sky_day01_07*.vmt
Run buildcubemaps in the engine to get the correct cube maps.

No such variable "$hdrbasetexture" for material "skybox/sky_day01_07rt"
Can't load skybox file skybox/sky_day01_07 to build the default cubemap!
Finding displacement neighbors...
Found a displacement edge abutting multiple other edges.
Finding lightmap sample positions...
Displacement Alpha : 0...1...2...3...4...5...6...7...8...9...10
Building Physics collision data...
done (0) (244112 bytes)
Error loading studio model ""!
Placing detail props : 0...1...2...3...4...5...6...7...8...9...10
Water found with no water_lod_control entity, creating a default one.
Compacting texture/material tables...
Reduced 394 texinfos to 230
Reduced 24 texdatas to 21 (600 bytes to 483)
Writing E:\Henri\Valve\Steam\SteamApps\mruuti\sourcesdk_content\PvkII\Pvk_DarkTemple_R.bsp
6 seconds elapsed

** Executing...
** Command: "e:\henri\valve\steam\steamapps\mruuti\sourcesdk\bin\ep1\bin\vvis.exe"
** Parameters: -game "e:\henri\valve\steam\SteamApps\SourceMods\pvkii" "E:\Henri\Valve\Steam\SteamApps\mruuti\sourcesdk_content\PvkII\Pvk_DarkTemple_R"

Valve Software - vvis.exe (Nov 8 2007)
2 threads
reading e:\henri\valve\steam\steamapps\mruuti\sourcesdk_content\pvkii\Pvk_DarkTemple_R.bsp
reading e:\henri\valve\steam\steamapps\mruuti\sourcesdk_content\pvkii\Pvk_DarkTemple_R.prt
LoadPortals: couldn't read e:\henri\valve\steam\steamapps\mruuti\sourcesdk_content\pvkii\Pvk_DarkTemple_R.prt


** Executing...
** Command: "e:\henri\valve\steam\steamapps\mruuti\sourcesdk\bin\ep1\bin\vrad.exe"
** Parameters: -game "e:\henri\valve\steam\SteamApps\SourceMods\pvkii" "E:\Henri\Valve\Steam\SteamApps\mruuti\sourcesdk_content\PvkII\Pvk_DarkTemple_R"

Valve Software - vrad.exe SSE (Nov 8 2007)

Radiosity Simulator ----
2 threads
Could not find lights.rad in lights.rad.
Trying VRAD BIN directory instead...
Warning: Couldn't open texlight file e:\henri\valve\steam\steamapps\mruuti\sourcesdk\bin\ep1\bin\lights.rad.
Loading e:\henri\valve\steam\steamapps\mruuti\sourcesdk_content\pvkii\Pvk_DarkTemple_R.bsp
No vis information, direct lighting only.
7028 faces
26 degenerate faces
1754555 square feet [252655968.00 square inches]
261 displacements
341487 square feet [49174140.00 square inches]
34 direct lights
BuildFacelights: 0...1...2...3...4...5...6...7...8...9...10 (229)
Build Patch/Sample Hash Table(s).....Done<0.0514 sec>
FinalLightFace: 0...1...2...3...4...5...6...7...8...9...10 (6)
FinalLightFace Done
0 of 0 (0% of) surface lights went in leaf ambient cubes.
ComputePerLeafAmbientLighting: 0...1...2...3...4...5...6...7...8...9...10
Ready to Finish

Object names Objects/Maxobjs Memory / Maxmem Fullness





models 32/1024 1536/49152 ( 3.1%)
brushes 684/8192 8208/98304 ( 8.3%)
brushsides 4666/65536 37328/524288 ( 7.1%)
planes 3782/65536 75640/1310720 ( 5.8%)
vertexes 10471/65536 125652/786432 (16.0%)
nodes 4520/65536 144640/2097152 ( 6.9%)
texinfos 230/12288 16560/884736 ( 1.9%)
texdata 21/2048 672/65536 ( 1.0%)
dispinfos 261/0 45936/0 ( 0.0%)
disp_verts 70229/0 1404580/0 ( 0.0%)
disp_tris 124032/0 248064/0 ( 0.0%)
disp_lmsamples 774709/0 774709/0 ( 0.0%)
faces 7028/65536 393568/3670016 (10.7%)
hdr faces 0/65536 0/3670016 ( 0.0%)
origfaces 2676/65536 149856/3670016 ( 4.1%)
leaves 4553/65536 145696/2097152 ( 6.9%)
leaffaces 7871/65536 15742/131072 (12.0%)
leafbrushes 3069/65536 6138/131072 ( 4.7%)
areas 4/256 32/2048 ( 1.6%)
surfedges 45001/512000 180004/2048000 ( 8.8%)
edges 24442/256000 97768/1024000 ( 9.5%)
LDR worldlights 34/8192 2992/720896 ( 0.4%)
HDR worldlights 0/8192 0/720896 ( 0.0%)
waterstrips 379/32768 3790/327680 ( 1.2%)
waterverts 0/65536 0/786432 ( 0.0%)
waterindices 6081/65536 12162/131072 ( 9.3%)
cubemapsamples 0/1024 0/16384 ( 0.0%)
overlays 0/512 0/180224 ( 0.0%)
LDR lightdata [variable] 5551036/0 ( 0.0%)
HDR lightdata [variable] 0/0 ( 0.0%)
visdata [variable] 0/16777216 ( 0.0%)
entdata [variable] 55008/393216 (14.0%)
LDR leaf ambient 4553/65536 109272/1572864 ( 6.9%)
HDR leaf ambient 0/65536 0/1572864 ( 0.0%)
occluders 0/0 0/0 ( 0.0%)
occluder polygons 0/0 0/0 ( 0.0%)
occluder vert ind 0/0 0/0 ( 0.0%)
detail props [variable] 1/12 ( 8.3%)
static props [variable] 1/6246 ( 0.0%)
pakfile [variable] 20686/0 ( 0.0%)

Level flags = 0

Win32 Specific Data:
physics [variable] 244112/4194304 ( 5.8%)
==== Total Win32 BSP file data space used: 9871389 bytes ====

Total triangle count: 20221
Writing e:\henri\valve\steam\steamapps\mruuti\sourcesdk_content\pvkii\Pvk_DarkTemple_R.bsp
4 minutes, 2 seconds elapsed

** Executing...
** Command: Copy File
** Parameters: "E:\Henri\Valve\Steam\SteamApps\mruuti\sourcesdk_content\PvkII\Pvk_DarkTemple_R.bsp" "e:\henri\valve\steam\SteamApps\SourceMods\pvkii\maps\Pvk_DarkTemple_R.bsp"


And sorry my bad english.

Comments

  • ColonelColonel Finger Lickin' Good PVKII Team
    edited 1:24PM
    hey bud, first up and major problem is the fact that vbsp has found a leak in your map! Sounds frustrating eh, its simple to fix. You can either make sure your map is enclosed properly with the skybox brushes or load a pointfile to let hammer find the leak for you. This is done in the "Map" list then go load pointfile, then unload it once its found. A read line should appear and lead you to where the leak is. Once this is fixed, compile the map again.
    Anymore help afterwards, don't be afraid to ask all of the mappers here and more.

    xq0LCrG.png
    Everything has its beginning, hop aboard the grogboat!  
    Colonel: Co-Lead | Level Designer

  • -AOD- Bruce Campbell-AOD- Bruce Campbell Authorized Creator, Senior
    edited December 2008
    Use this website to dump your compile log into, it'll find any and all errors.

    http://www.interlopers.net/index.php?page=errors
    image-1.gif
Sign In or Register to comment.