'Invalid Steam UserID Ticket' errors

RepulsiveRepulsive Senior
edited 5:56PM in Bugs/Support
No ones on, looks like people are getting an error right after trying to connect to any server 'Invalid Steam UserID Ticket'.
«1

Comments

  • KOKORONOKAWARIKOKORONOKAWARI Funny Little Japanese Drawing Person Senior
    edited 5:56PM
    Could be Steam being lame, will have to see how it is in the morning tomorrow

    Nichi2EditCROP_zpscolnflbv.gifKarenPirate1Crop_zps5ccbfa57.gifNichi1CROP_zpspr3i3epd.gif
    http://steamcommunit...m/groups/aclans Join and be pro today!


    10402520_1443600839260675_3566335342614205908_nRESIZE_zpsf8423ece.jpg
    output_6Dn6Cs_zpse8ae5afc.gif
    tumblr_mq1t1bZGDA1r30985o1_400_zps948e174a.gif
    tumblr_mviov3cTGP1r8bshso1_500_zpsbada721a.gif
    "I like axes"
    --kokoronokawari
    loli loli loli loli loli loli loli loli

  • SpirrwellSpirrwell That Guy Members
    edited 5:56PM
    Yeah, give it some time, I'm having the same issue. Tried deleting the ClientRegistry.blob, and that did nothing. I'm sure it's a Steam related issue, Steam is always having problems. They were earlier, and I'm still seeing people randomly disconnect and connect on Steam, so wait a day.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • ThatOneBoxThatOneBox Senior
    edited 5:56PM
    Today was the first day that i saw every server in the US have zero players in them....it was really quite disturbing.
  • Ragnarr LoRagnarr Lo Senior
    edited January 2014
    Yea its very odd, i was on CC today just me and ryguy we decided to try and do one of the achievements on grave-danger since they are tricky to get cuz no one really plays the map at least not often enough. Anyways when i tried switching the map me and him got this weird DC error cant remember exactly what it said, then the server was reset to the original default maps i tried joining to start the server up again but i keep getting Steam ticket error every time within the first 60 seconds, also tired joining some other servers and i noticed the exact same thing. Thought maybe it was just steam acting up so i exited and opened back up only to find all the servers had zero people on them...not saying the map change did all of this but wtf i sure seems like it because everything was going fine up until then <_<
    ubaj.jpg
  • cainsithcainsith Beta Tester
    edited 5:56PM
    This is quite strange indeed. Seems to be happening to every server besides one that I can see. Called "Just server" lol. Been fiddling around with my servers to see if it was a serverside problem but everything checked out fine. I'm just going to go with the usual and blame valve.
  • Yea I'm pretty sure it's a steam thing. Theres a couple other games having the same issue from what I'm hearing. PVK is going to lose some players because of this probably and we didn't have many to lose in the first place. I tried to do a couple of the fixes that are out there and nothing has worked.

    Hopefully this gets resolved soon....
  • ColonelColonel Finger Lickin' Good PVKII Team
    edited 5:56PM
    Try out these solutions.

    http://forums.pvkii.com/index.php?showtopic=12837

    Steam has been acting up recently yes. Going offline, steamfriends cutting out, etc!

    Co-Lead | Level Designer

  • Ragnarr LoRagnarr Lo Senior
    edited January 2014
    I hate to be the negative one but none of those solutions are working right now, i went from not being able to play getting steam ticket error to just down right not even being able to start up pvk lol
    ubaj.jpg
  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM
    My server is working fine, just played about 2 hours with friends. No problems at all. Weird...
  • EU Servers are up and I can join, but I cannot join US ones...
  • SpirrwellSpirrwell That Guy Members
    edited January 2014
    I just put a server up. I can barely support 10 people, but it's there until this thing is resolved, mine seems to be fine. Though on my server the class balance is tweaked a bit, so don't mind that.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • FelisFelis Glitch Kitty PVKII Team
    edited January 2014
    My server is currently open for everyone, 18 slots and located in Finland (EU).

    IP: 88.192.41.228:27015
  • Ragnarr LoRagnarr Lo Senior
    edited 5:56PM
    Ok so none of the good servers are still working, dose anyone no what the fridge is going on?
    ubaj.jpg
  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM

    Ok so none of the good servers are still working, dose anyone no what the fridge is going on?

    Valve broke something. All the Source mods are having the same issue. For some reason my server is working fine without any problems and I have no idea why...
  • Ragnarr LoRagnarr Lo Senior
    edited 5:56PM
    Has valve at least addressed the issue yet? im guessing they have since you found out, any idea on how long it will take them to fix it? :Thumb_MichealJacksonPopcorn: better get out the popcorn its prob gonna take awhile
    ubaj.jpg
  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM

    Has valve at least addressed the issue yet? im guessing they have since you found out, any idea on how long it will take them to fix it? :Thumb_MichealJacksonPopcorn: better get out the popcorn its prob gonna take awhile

    I don't think so. It's been 2-3 days already and they still haven't fixed it.
  • ThatOneBoxThatOneBox Senior
    edited 5:56PM
    ill try hosting again.
  • ThatOneBoxThatOneBox Senior
    edited 5:56PM
    yeah, i'm hosting the "EAST COAST FRIENDLY FIRE MANUAL PARRY" server. the only problem i have is that i can't allow the map to change, because for some reason when the map changes it restarts the server, effectively kicking everyone from the server while doing so.
  • cainsithcainsith Beta Tester
    edited 5:56PM

    I don't think so. It's been 2-3 days already and they still haven't fixed it.


    Is your server locally hosted on your own rig? Or are you going through a thirdparty? Spirrwells works and he's locally hosting his, where as my SBP servers and others such as CC which are not dont work.
  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM
    cainsith wrote:

    Is your server locally hosted on your own rig? Or are you going through a thirdparty? Spirrwells works and he's locally hosting his, where as my SBP servers and others such as CC which are not dont work.


    I'm hosting locally. I guess that's the reason why it works then.
  • SpirrwellSpirrwell That Guy Members
    edited January 2014
    Have you guys been doing this through SteamCMD, or download the PVKII Dedicated Server through Steam? Also I'm curious to see how the servers that aren't working act under a different port number. The default is 27015 I believe.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM

    Have you guys been doing this through SteamCMD, or download the PVKII Dedicated Server through Steam? Also I'm curious to see how the servers that aren't working act under a different port number. The default is 27015 I believe.


    I use SteamCMD and port is 27015.
  • SpirrwellSpirrwell That Guy Members
    edited 5:56PM
    Ah, I was wondering, because I had been going through Steam. It doesn't seem to matter any which way, I thought that perhaps the automated scripts of thirdparty servers may have something to do with it. But I would like to see if any of those servers not working would work under a different port. I swear there has to be some way to get it to work.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM

    Ah, I was wondering, because I had been going through Steam. It doesn't seem to matter any which way, I thought that perhaps the automated scripts of thirdparty servers may have something to do with it. But I would like to see if any of those servers not working would work under a different port. I swear there has to be some way to get it to work.


    Butt Pirates, Cannabis etc. use 27015 and they are not working. It's probably not a port issue then.
  • SpirrwellSpirrwell That Guy Members
    edited January 2014
    I know they use port 27015, but the issue is with validating the Steam ID of the user. If you join a server now, and you type "status" in the console it will say STEAM_ID_PENDING and continue to say that until it kicks you with the aforementioned error. Whereas normally it would immediately show your SteamID no problem. As a matter of fact, the join sounds done by the saysounds plugin don't work because they depend on the SteamID.

    It's having an issue communicating with whatever Steam server handles the lookup of that information. I would like to try changing the port number as there could possibly be a conflict going on for thirdparty servers. It's not likely, I'm just willing to look into any possibility. I'm thinking there has to be some sort of hackish way to get it to work. Hell it may even be possible to write a plugin with an extension that could work around it, but I don't know much about that.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • FelisFelis Glitch Kitty PVKII Team
    edited 5:56PM

    I know they use port 27015, but the issue is with validating the Steam ID of the user. If you join a server now, and you type "status" in the console it will say STEAM_ID_PENDING and continue to say that until it kicks you with the aforementioned error. Whereas normally it would immediately show your SteamID no problem. As a matter of fact, the join sounds done by the saysounds plugin don't work because they depend on the SteamID.

    It's having an issue communicating with whatever Steam server handles the lookup of that information. I would like to try changing the port number as there could possibly be a conflict going on for thirdparty servers. It's not likely, I'm just willing to look into any possibility. I'm thinking there has to be some sort of hackish way to get it to work. Hell it may even be possible to write a plugin with an extension that could work around it, but I don't know much about that.


    I guess we just have to wait until Valve fixes this crap, since there are clearly a problem in the Steam servers or something. It would also be a good idea to contact the thirdparty server owners and inform them about this issue.
  • SpirrwellSpirrwell That Guy Members
    edited 5:56PM
    It's also costing money every day a server is on and can't be used because of it. We shouldn't be left waiting this long, someone's gotta contact Valve, and also work on any possible solution in the mean time.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • cainsithcainsith Beta Tester
    edited 5:56PM

    It's also costing money every day a server is on and can't be used because of it. We shouldn't be left waiting this long, someone's gotta contact Valve, and also work on any possible solution in the mean time.


    You got that right, i've got payments coming up in a few days and I haven't been able to play on my servers at all, nor anyone else for that matter. I'm pretty much paying for nothing at this point lol. So it seems that my idea that only locally hosted servers are working is right.
  • Ragnarr LoRagnarr Lo Senior
    edited January 2014
    From what i have seen know one really has a clue as to what is going on nor do they even notice pvk2 as having the problem, i just tried finding a thread related to pvk2 invalid steam ticket error in hopes of getting a little more information on the subject but all i found was threads years outdated, i started getting kind of mad because no matter where i looked everything was outdated and no one was really talking about the most recent issue. Then i decided that i might as-well take a look on the steam community announcements to see if there has been any info on the matter even just a scrap helps, this is what i got.


    January 17, 2014 @ 6:20pm
    We've recently been hit by a major issue preventing players from playing on almost all of the ZPS servers. We've informed Valve and we're investigating the issue for any solutions. I'm trying to get in contact with the owners of the few servers that are working to see what they did that fixed it.

    If you know how to fix the issue, please comment below. If you have any information on the issue you think could be helpful, comment or put a ticket into Valve yourself so that they can fix the problem as soon as possible.

    Sorry for the inconvenience, we hope it won't be long before it's resolved so we can all go back to enjoying ZPS on our favorite servers!



    EDIT:
    From the few posts and what I've heard from someone else. Running the server as listen instead of dedicted seems to fix the issue. Not a solution but a temporary work around for those who would like to keep their servers up and population flowing.
    (From viewing players' time on some of the working servers, it appears as if they aren't running as listen servers. If they were, we would be seeing someone connected for many more hours than everyone else and probably AFK'ing. Like on the ZG server for instance, player on for 75 hours indicating it's obviously a listen server. On Hayden's or Specialist's server I see players connected for ~2 1/2 hours, which tells me it's probably not a listen server. So the above work around may not be what they're doing to run their servers.)





    Notice how they said ZPS zombie panic source, they didn't mention anything about pvk2 someone needs to fill out a ticket to valve ASAP so they can address the problem i don't even think they no about pvk yet.
    ubaj.jpg
  • SpirrwellSpirrwell That Guy Members
    edited January 2014
    Actually the mod is irrelevant. The only thing that matters is that's it's happening. I've heard it's been happening to multiple mods. Which definitely means it's a Valve issue, if they fix it for one, it should in theory be fixed for all.

    Plus most servers that are hosting can't just switch to a listen server, that's impossible because the servers are in remote locations for many. Plus I was able to host a dedicated server and it would work fine. That's not the issue.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

This discussion has been closed.