Unwanted Shadows

SpirrwellSpirrwell That GuyAuthorized Creator
edited 6:21AM in Community Maps
I wasn't sure if I should create a new topic or not, since I already made a thread about the map already, but this is a specific question. I'm having issue where two separate brushes is what I guess they're called, are casting shadows on each other it seems. I didn't see this happen until after I added displacements. Here's some pictures to show you what I mean:

4btyvwqffkub12mfg.jpg

d2zigy36st854x9fg.jpg

So basically the question is how do I fix this or what's causing it?
5GY1DFV.png


░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
░░░░░░░░░░░░███████████████████████████░░░░░░██
░░░░░░░░░██████████████████████████████░░░░░░██
░░░░░░░█████████████████████████████████░░░░░░██
░░░░░██████████████████████████████████░░░░░░███
░░░░░███████████████████████████████████░░░░░████
░░░░████████████████████████████████████░░░░░████░░
░░░░███████████████████████████████████░░░░█████░░░
░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

yP71cHI.gif

Xxkr2il.jpg
56JtqQq.jpg
kJFRh1a.png
MOBO: MSI Z87M GAMING
CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
GPU: EVGA GTX 660 Ti
RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
OS: Windows 10 Technical Preview

Comments

  • SpirrwellSpirrwell That Guy Authorized Creator
    edited 6:21AM
    Uh, heheh, I accidentally fixed the problem by deleting the ground and creating a new one to fix a different problem. So... it's fine now....
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

  • UberMannUberMann Level Designer PVKII Team, Authorized Creator
    edited 6:21AM
    Even though you fixed it, I think I know what the problem was. When you create displacements, it's important to only have the faces selected that you want to turn into a displacement. You had probably unknowingly selected the whole brush while creating the displacement. This resulted in the sides and bottom faces being turned into a displacement, too. That usually causes these shadowy seams.
  • SpirrwellSpirrwell That Guy Authorized Creator
    edited 6:21AM
    Yep that was it, the problem cropped up again and that fixed it. Thank you, it actually may have been the cause of this other problem I was having where water was turning cheap at weird angles. Again thank you!
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

Sign In or Register to comment.