Sound lowers each game/map change

KOKORONOKAWARIKOKORONOKAWARI Funny Little Japanese Drawing PersonBeta Tester
edited 6:40AM in Bugs/Support
Windows 7
It seems everytime a new game starts/map changes, my sound effect gets lowered. I checked the options and everything is maxed and the same as it was when it was working fine in Vista. Since Windows 7, I have to alt-tab and go to my sound on the taskbar to raise PVK2's sound to max (it's low for some reason each time) to fix the issue then do it again on a new map/server.

Any ideas? XD Just an annoying inconvinence each time

Nichi2EditCROP_zpscolnflbv.gifKarenPirate1Crop_zps5ccbfa57.gifNichi1CROP_zpspr3i3epd.gif
http://steamcommunit...m/groups/aclans Join and be pro today!


10402520_1443600839260675_3566335342614205908_nRESIZE_zpsf8423ece.jpg
output_6Dn6Cs_zpse8ae5afc.gif
tumblr_mq1t1bZGDA1r30985o1_400_zps948e174a.gif
tumblr_mviov3cTGP1r8bshso1_500_zpsbada721a.gif
"I like axes"
--kokoronokawari
loli loli loli loli loli loli loli loli

Comments

  • SaunaChumSaunaChum PVKII Team
    edited 6:40AM
    Go to Control Panel->Sound->Communications and check Do Nothing. For some reason Windows 7/Vista thinks that PVK is some telephone program.
    Production Manager
  • NerieruNerieru Senior
    edited 6:40AM
    QUOTE (SaunaChum @ Jun 24 2010, 09:37 AM) »
    Go to Control Panel->Sound->Communications and check Do Nothing. For some reason Windows 7/Vista thinks that PVK is some telephone program.


    I actually love that feature.. I thought it was something put in by the pvk team tongue.gif.

    Def keeping that one though, it's nice.
    Blergh.
    QUOTE (J-co @ Jun 23 2010, 10:33 PM) »
    I also had periods

    QUOTE (Samstaforce @ Jun 29 2010, 11:21 PM) »
    this isnt a problem since I havent even noticed this.

  • KOKORONOKAWARIKOKORONOKAWARI Funny Little Japanese Drawing Person Beta Tester
    edited 6:40AM
    Ahh thanks very much that fixed the issue XD Makes sense because everyone sounded louder but the sound effects and music were a lot quieter

    Nichi2EditCROP_zpscolnflbv.gifKarenPirate1Crop_zps5ccbfa57.gifNichi1CROP_zpspr3i3epd.gif
    http://steamcommunit...m/groups/aclans Join and be pro today!


    10402520_1443600839260675_3566335342614205908_nRESIZE_zpsf8423ece.jpg
    output_6Dn6Cs_zpse8ae5afc.gif
    tumblr_mq1t1bZGDA1r30985o1_400_zps948e174a.gif
    tumblr_mviov3cTGP1r8bshso1_500_zpsbada721a.gif
    "I like axes"
    --kokoronokawari
    loli loli loli loli loli loli loli loli

  • edited 6:40AM
    funny lil Jap all you have to do is go to your sound options while in the game and change your settings from Speakers to headphones and it makes the game loud again
Sign In or Register to comment.