Steam: No Download Button

DragDrag Senior
edited June 2012 in Bugs/Support
Hi everyone,

I've got a little problem here. I've tried to install PVK II, but there is no download button, just the text that says I need one of the source engine games...
I've installed CSS, DODS, HL2, TF2, Source SDK, Source SDK Base 2006, Source SDK Base 2007.
I've played CSS, HL2, TF2 and launched Source SDK and Source SDK Base 2007.

Has anyone an idea on what the problem here might be? I've already played PVK II before, but a while ago I've reinstalled my PC.

Thanks in advance. :)

Solved:
I've searched through the forum a little more and found a solution (I should have found it before creating this thread, sorry :( ).

For future reference, this did it for me:
http://forums.pvkii.com/index.php?showtopic=9941&st=0&p=178286&hl=+steam%20+download&fromsearch=1&#entry178286

I clicked on View/Servers and searched for PVK II servers. Then I've tried to join one and finally could download the game.

Comments

  • buzzaldrinbuzzaldrin Senior
    edited June 2012
    I have the same problem, hopefully your fix works for me.

    Thank you so much, the fix works great! I'll post it in my thread.
Sign In or Register to comment.