Mouse feels floaty/less responsive

on my new high-end pc
I recently built a new pc and installed pvk. Runs beautifully, but I find the cursor less responsive than on my mid-end computer. I could better describe it as slight mouse lag, it's difficult to snap to the correct position on the screen for basic fps aiming. It could partly be the widescreen resolution, but I think that it's my computer. Running an AMD Phenom II 6x 3.3ghz, 16g ram, and 2x 1G cards in crossfire. Hopefully there is a magic console command that will correct this, thank you for the help!

Comments

  • edited September 2011
    Try turning vsync off if it is on, or disabling mouse smoothing if there is an option for it. Also, try disabling enhance pointer precision in Windows control panel mouse options.
  • edited 10:32AM
    disabling "Enhance Pointer Precision" did the trick, feels much more responsive! Thank you sir! I look forward to getting my ass handed to me by you on my new machine! lol
Sign In or Register to comment.