Problem with screen size

shiiinoshiiino Senior
edited 10:18AM in Bugs/Support
I can't put the game in 16 : 9 or 16 : 10 widescreen
Hello !
I can't put the game in 16 : 9 or 16 : 10 widescreen, since the 2.3 Thus, when i play, characters get a strange size and look like dwarfs...
Indeed, when i click on option=>video=> aspect ratio => widescreen, after that, i want to apply , but it didn't work... I tried many times and need help now.

Thanks !

Comments

  • PeepeewilsonPeepeewilson PVKII Team
    edited 10:18AM
    You could always try setting launch options for your resolution manually. My guess is you probably want to use 1680x1050 or 1920x1080.

    Go to your steam games > right click PVKII and go to properties > click set launch options > type in "-w 1680 -h 1050" or whatever other wide screen resolution you want to use.
  • ventaurventaur Senior
    edited 10:18AM
    Hi,

    I am having the same problem on my laptop. I tried adding the command line to the launch options, but it still does not run in widescreen mode. Does anyone have a solution for this yet?

    Thanks
  • .sverek.sverek PVKII Team, Authorized Creator
    edited 10:18AM
    Check your video card software (Catalyst, Intel manager, Nvidia driver manager etc...), there might be solution.

    However, if you trying to play game on intel card, you probably won't get more than 10fps.
  • AreteArete Senior
    edited 10:18AM
    Hello,

    I had the same issue and I JUST found a fix for it, at least for me.

    I switched the resolution to 800x600.

    Then I was able to actually apply Widescreen selection.

    Then I was able to find my resolution and apply it properly.
  • .sverek.sverek PVKII Team, Authorized Creator
    edited 10:18AM
    Thanks for sharing, hope it helps op : )
Sign In or Register to comment.