Possible to remove/change damage overlay?

MaydayMayday Engineering SupremeSenior
edited 2:41PM in Bugs/Support
2.2
When you take damage, the edges of your screen go red. For me, my entire screen becomes almost a solid red to the point where I'm completely blind when damaged - especially from flintlocks. You can imagine how difficult it is to play the game like this where not only are you damaged, but you are blinded mid-combat which can prove fatal if your oponent lands multiple hits while in close proximity.

Is it possible to disable this in the console? Do I have to lower a graphics setting? Can I somehow change the texture?

Comments

  • TurNoDoTurNoDo Senior
    edited 2:41PM
    i dont think so,but its a bit fair,because everyone has it,uneless ur screen resolution is very small or your brightness too low,if thats the case,turn them both up,then try to use color correction then get hit,turn it off then get hit again,see whats the best for you,this is a bit the same like the grail,it makes u 60%blind on temple and 30% on desertruin,will both be fixed(?) in the next update,wich will run the orange box.
  • BowrrlBowrrl Senior
    edited 2:41PM
    I don't think everyone has it. I think its a problem with the settings.

    If I get hit in a dark place like the indoor area with the stairway before the Viking -> Pirate tunnel or inside Hub Jub on Island, my screen turns a really dark red for about 2 seconds. That doesn't sound like a lot until you're in the middle of a fight, in which case 2 seconds of not being able to see anything feels like 5 minutes.
  • GeleiaGeleia ロリコン Senior
    edited December 2009
    Mayday, I had this problem, dunno how I fix'd. But I suggested taking this from 2.3 and they said this has already been looked. So expect it in 2.3.

    I think I fix'd it with my new monitor (higher resolution 1280x1024 -> 1920x1080)

    EDIT: sorry, I was contradicting myself
    image
  • edited 2:41PM
    i don't have it, and i play on everything low/off
  • MaydayMayday Engineering Supreme Senior
    edited 2:41PM
    I know it's nothing to do with my monitor, colour correction settings, or brightness.

    Also not only is the damage overlay more intense, but every overlay is. The grail enlightment overlay and the berserker rage overlay are both intense as well (not nearly as much - I can still easily see what's going on).

    My graphics card broke and I put in a different one so it could possibly just be how it renders these overlays. It didn't happen before with my nVidia card but it does with the ATI one I have installed right now.

    Is there any other way I can modify/change the damage overlay other than setting everything to low?
  • BowrrlBowrrl Senior
    edited 2:41PM
    Thats probably the cause then.

    I use an ATI and as stated before I have the same problems.
  • HeiHei and truly did she know the name of the Kong Senior
    edited 2:41PM
    try turning off HDR
  • TurNoDoTurNoDo Senior
    edited 2:41PM
    i have HDR and ccorrection turned of,and i also have an AMD/ATI card...Works pretty fine for me,can you guys record with fraps? if so then record with where u get hit in several areas,DONT USE THE DEMO RECORDED,ITLL VIEW DIFFIRENT FOR EVRY1 DEPENDING ON YOUR SETTINGS AND SYSTEM!!!!!!!!!!!!!! if you did that,please post it somewhere and give us a link so we can look at what you actually mean...
Sign In or Register to comment.