Timestamps

SpirrwellSpirrwell That Guy That Knows Things About a Lot of ThingsMembers
edited 3:42AM in Site/Forums
I've started to notice that timestamps on posts are showing up incorrectly. I have my timezone set properly in the settings and even it shows the incorrect time, and not by simply an hour. It seems to be off by about 35 minutes + or - some seconds. I don't remember this being an issue before.

Looking down as I write this I see that it shows when it last auto saved what I was writing here, and that appears to be accurate, I gather that it gets it from my system time. But, any idea what's going on? Anybody else have this issue?
5GY1DFV.png


░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
░░░░░░░░░░░░███████████████████████████░░░░░░██
░░░░░░░░░██████████████████████████████░░░░░░██
░░░░░░░█████████████████████████████████░░░░░░██
░░░░░██████████████████████████████████░░░░░░███
░░░░░███████████████████████████████████░░░░░████
░░░░████████████████████████████████████░░░░░████░░
░░░░███████████████████████████████████░░░░█████░░░
░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

yP71cHI.gif

Xxkr2il.jpg
56JtqQq.jpg
kJFRh1a.png
MOBO: MSI Z87M GAMING
CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
GPU: EVGA GTX 660 Ti
RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
OS: Windows 10 Technical Preview

Comments

  • AGSMAAGSMA The Antichrist has Resurrected PVKII Team, Beta Tester
    edited September 2014
    Yeah, I also have the wrong timestamps. 35 minutes early to be precisely.

    76561198031989549.png

  • SpirrwellSpirrwell That Guy That Knows Things About a Lot of Things Members
    edited September 2014
    Yeah, still off. It's so odd. No idea why the site time would be off like that.

    Edit: They're fixed it seems! Just the previous timestamp errors appear to remain.
    5GY1DFV.png


    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░████████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░██████░░░░██░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░░░████░░█████░░░██
    ░░░░░░███░░░░░░░░░░░░░░████░░█████░░░███
    ░░░░░░░░░░░░░░░░░░░░░░░░██░░░░░░████░░█████░░░████
    ░░░░░░░░░░░░░░░░░░░█████████░░███████████░░████
    ░░░░░░░░░░░░███████████████████████████░░░░░░██
    ░░░░░░░░░██████████████████████████████░░░░░░██
    ░░░░░░░█████████████████████████████████░░░░░░██
    ░░░░░██████████████████████████████████░░░░░░███
    ░░░░░███████████████████████████████████░░░░░████
    ░░░░████████████████████████████████████░░░░░████░░
    ░░░░███████████████████████████████████░░░░█████░░░
    ░░░░█████░░░░░░░░████████████████████░░░░██████░░░░
    ░░░░░██░░░░░░░░░░████████████████████████████░░░░░░
    ░░░░░░░░░░░░░░░░░██████████████████████████░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████████████████░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░█████████████░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░░░░░░░░░░░░░████████░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░░░░██░░░░░░░███████░░░░░░█████████░░░░░░░░░
    ░░░░░░███░░░███████░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░░░███████████░░░░░░░░░░░░░░░░░███░░░░░░░░░░░░░
    ░░░████████░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
    ░░████░░░░░░░░░░░░░░░░░░░░░░░░░░██████░░░░░░░

    yP71cHI.gif

    Xxkr2il.jpg
    56JtqQq.jpg
    kJFRh1a.png
    MOBO: MSI Z87M GAMING
    CPU: Intel® Core™ i7-4770K OC'd @ 3.7 GHz
    GPU: EVGA GTX 660 Ti
    RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz
    OS: Windows 10 Technical Preview

Sign In or Register to comment.